Resolved
Incident is resolved https://status.salesforce.com/incidents/20003708
Monitoring
Site traffic has resumed. Platform incident is still ongoing (https://status.salesforce.com/incidents/20003708)
Investigating
We are currently monitoring Heroku platform issues (https://status.salesforce.com/incidents/20003708) that are causing downstream affects with integration.vetcove.com.
During this time, all connections with external PIMs are impacted (writeback, reading updates).
We will add updates as we can