Bonsai has concluded their incident and finished rolling out their fix.
Search errors were seen on Vetcove from approximately 2:30 to 2:55 EST. This was an infrastructure provider issue and as soon as Bonsai pushed out a fix to our clusters, search traffic resumed properly.
Resolved
Bonsai has concluded their incident and finished rolling out their fix.
Search errors were seen on Vetcove from approximately 2:30 to 2:55 EST. This was an infrastructure provider issue and as soon as Bonsai pushed out a fix to our clusters, search traffic resumed properly.
Monitoring
Search traffic has resumed and errors have resolved. Continuing to monitor
Monitoring
The provider's status page has been updated with the incident and they are rolling out a fix
Monitoring
There's an infrastructure issue with our Search Provider (Bonsai) that was affecting Global Search and Patient Timeline views. We're currently montitoring